Kategoria: Programowanie WordPress

WordPress 5.8 – będzie płacz i zgrzytanie zębów. Stary panel widgetów do usunięcia

Pamiętasz pogrom jaki spowodowała zmiana funkcji odpowiedzialnej za deklarowanie widgetów w WordPress 4.3? Masa witryn do dzisiaj potrafi używać funkcji WP_WIDGET i wyświetla błąd „wp_widget jest przestarzały” co można sprawdzić wpisując to w Google. A dodam, że miało to miejsce […]

Czytaj dalej WordPress 5.8 – będzie płacz i zgrzytanie zębów. Stary panel widgetów do usunięcia 1 min